IMVU Client 503.0 is the lowest version as of July 14, 2014
Goto page 1, 2, 3 ... 34, 35, 36  Next
 
Post new topic   Reply to topic    IMVU Forum Index -> IMVU News, Announcements and Release Notes
View previous topic :: View next topic  
Author Message
Varsha VIP Club Member 18+ Age Verified
IMVU Staff
IMVU Staff
Varsha <a href='/vip_club/'><img src='/catalog/web_images/vip_35x18.gif' width='35' height='18' alt='VIP Club Member' /></a><!-- VIP Club Member Icon --> <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 01 Feb 2010
Posts: 8637
Location: USA - CA
Client version: 504.2

PostPosted: Thu May 17, 2012 10:20 am    Post subject: IMVU Client 503.0 is the lowest version as of July 14, 2014 Reply with quote

July 14, 2014: We have now disabled all 3D chat versions 502.0 and below. The lowest available version is 503.0. IMVU users will be required to upgrade if they are currently on a version 502 or below.

May 28, 2014: We have now disabled all 3D chat versions 497.0 and below. The lowest available version is 498.0. IMVU users will be required to upgrade if they are currently on a version 497 or below.

March 28, 2014: We have now disabled all 3D chat versions 494.0 and below. The lowest available version is 495.0. IMVU users will be required to upgrade if they are currently on a version 494 or below.

March 20, 2014: We have now disabled all 3D chat versions 493.0 and below. The lowest available version is 494.0. IMVU users will be required to upgrade if they are currently on a version 493 or below.

March 17, 2014: We have now disabled all 3D chat versions 492.0 and below. The lowest available version is 493.0. IMVU users will be required to upgrade if they are currently on a version 492 or below.

March 4, 2014: We have now disabled all 3D chat versions 491.0 and below. The lowest available version is 492.0. IMVU users will be required to upgrade if they are currently on a version 491 or below.

February 28, 2014: We have now disabled all 3D chat versions 490.0 and below. The lowest available version is 491.0. IMVU users will be required to upgrade if they are currently on a version 490 or below.

February 26, 2014: We have now disabled all 3D chat versions 489.0 and below. The lowest available version is 490.0. IMVU users will be required to upgrade if they are currently on a version 489 or below.

December 20, 2013: We have now disabled all 3D chat versions 488.0 and below. The lowest available version is 489.0. IMVU users will be required to upgrade if they are currently on a version 488 or below.

December 19, 2013: We have now disabled all 3D chat versions 487.0 and below. The lowest available version is 488.0. IMVU users will be required to upgrade if they are currently on a version 487 or below.

September 25, 2013: We have now disabled all 3D chat versions 486.0 and below. The lowest available version is 487.0. IMVU users will be required to upgrade if they are currently on a version 486 or below.

August 14, 2013: We have now disabled all 3D chat versions 485.0 and below. The lowest available version is 486.0. IMVU users will be required to upgrade if they are currently on a version 485 or below.

July 11, 2013: We have now disabled all 3D chat versions 484.0 and below. The lowest available version is 485.0. IMVU users will be required to upgrade if they are currently on a version 484 or below.

May 24, 2013: We have now disabled all 3D chat versions 483.0 and below. The lowest available version is 484.0. IMVU users will be required to upgrade if they are currently on a version 483 or below.

April 9, 2013: We have now disabled all 3D chat versions 482.0 and below. The lowest available version is 483.0. IMVU users will be required to upgrade if they are currently on a version 482 or below.

March 12, 2013: We have now disabled all 3D chat versions 480.0 and below. The lowest available version is 481.0. IMVU users will be required to upgrade if they are currently on a version 480 or below.

February 12, 2013: We have now disabled all 3D chat versions 479.0 and below. The lowest available version is 480.0. IMVU users will be required to upgrade if they are currently on a version 479 or below.

January 7, 2013: We have now disabled all 3D chat versions 478.0 and below. The lowest available version is 479.0. IMVU users will be required to upgrade if they are currently on a version 478 or below.

December 12, 2012: We have now disabled all 3D chat versions 477.0 and below. The lowest available version is 478.0. IMVU users will be prompted to upgrade if they are currently on a version 477 or below.

November 14, 2012: We have now disabled all 3D chat versions 475.0 and below. The lowest available version is 476.0. IMVU users will be prompted to upgrade if they are currently on a version 475 or below.

October 24, 2012: We have now disabled all 3D chat versions 474.0 and below. The lowest available version is 475.0. IMVU users will be prompted to upgrade if they are currently on a version 474 or below.

October 8, 2012: We have now disabled all 3D chat versions 473.0 and below. The lowest available version is 474.0. IMVU users will be prompted to upgrade if they are currently on a version 473 or below.

October 2, 2012: We have now disabled all 3D chat versions 472.0 and below. The lowest available version is 473.0. IMVU users will be prompted to upgrade if they are currently on a version 472 or below.

August 17, 2012: We have now disabled all 3D chat versions 471.0 and below. The lowest available version is 472.0. IMVU users will be prompted to upgrade if they are currently on a version 471 or below.

JULY 30, 2012: We have now disabled all 3D chat versions 470.0 and below. The lowest available version is 471.0. IMVU users will be prompted to upgrade if they are currently on a version 470 or below.

JULY 9, 2012: We have now disabled all 3D chat versions 469.0 and below. The lowest available version is 470.0. IMVU users will be prompted to upgrade if they are currently on a version 469 or below.

JUNE 18, 2012: We have now disabled all 3D chat versions 468.0 and below. The lowest available version is 469. IMVU users will be prompted to upgrade if they are currently on a version below 469.

UPDATE as of June 13th: Effective June 18th, client versions 468 and below will be disabled. The lowest version that will be enabled is 469.

UPDATE as of JUNE 4th: IMVU's 3D Chat versions 466 and below are no longer available. Users on these older versions will be prompted to upgrade to the latest one. The active versions that can be used are 467 and up.

UPDATE: Effective May 31, 2012, we will be disabling versions 466 and below. The only versions that can be used after that day will be 467 and up.

UPDATE: The effective date for the change mentioned above is now June 4th.



Effective immediately, we have disabled all IMVU 3D Chat versions 460 and below. The only versions that can still be used are 461.0 and up.

The very few active IMVU users that are still using one of these older versions of the client, will be prompted to upgrade to the latest version of the 3D Chat at their next log in. They will no longer be able to log into a version older than 461.

We are doing this for the following reasons:

1) To ensure a majority if not all of our users have access to the latest tools and features of the 3D Chat.
2) To streamline handling of technical issues experienced by anyone on a really outdated version of our product.
3) To address fraudulent users who tend to use very old versions of the client to circumvent our newer security measures.

We apologize for any inconvenience this may cause some users, however, believe this is the right thing to do going forward.

We will continue to monitor and evaluate the user activity on various other older versions of our 3D Chat and consider limiting the number of active versions even further.

Thank you.
_________________
Varsha - Director, Community Experience & User Safety


Last edited by Varsha VIP Club Member 18+ Age Verified on Mon Jul 14, 2014 3:07 pm; edited 42 times in total
Back to top
View user's profile Send private message  
TaraLass

TaraLass's page


Joined: 24 Sep 2007
Posts: 122
Location: Canada
Client version: 404.0

PostPosted: Thu May 17, 2012 10:33 am    Post subject: Reply with quote

And Varsha , WHERE Exactly do I get the Proper Link for 461.0 an is it JUST a Update aan WHAT size is it ?????? AND , Again .. Yous did NOT give US any Prewarning ..... NOT very GOOD PR ... Sad
Back to top
View user's profile Send private message  
TaraLass

TaraLass's page


Joined: 24 Sep 2007
Posts: 122
Location: Canada
Client version: 404.0

PostPosted: Thu May 17, 2012 11:23 am    Post subject: Reply with quote

am still waiting for the PROPER Link for version 461.0 ????? Someone .. Anyone ??????? PLEASEEEEEEEEEEEEEEEE HELP Sad
Back to top
View user's profile Send private message  
jonbgood

jonbgood's page


Joined: 25 Apr 2007
Posts: 47
Location: United Kingdom
Client version: 472.0

PostPosted: Thu May 17, 2012 11:28 am    Post subject: Reply with quote

Try this:


http://static-akm.imvu.com/imvufiles/installers/InstallIMVU_461.0.exe

After the powers that be are now forcing me to use an update I dont want!
Back to top
View user's profile Send private message  
BiddiBoi

BiddiBoi's page


Joined: 15 Sep 2008
Posts: 11
Location: United Kingdom

PostPosted: Thu May 17, 2012 11:30 am    Post subject: Linux Users ?? Reply with quote

And for those of us who have non Windows, Linux only systems; and who previously managed to connect into IMVU Chat using version 453.8 as per the suggestions in this forum link (http://www.imvu.com/catalog/modules.php?op=modload&name=phpbb2&file=viewtopic.php&t=396397) - what are we supposed to do ?
Back to top
View user's profile Send private message  
TriniBluWaters

TriniBluWaters's page


Joined: 26 Aug 2009
Posts: 180
Location: Trinidad and Tobago
Client version: 464.0

PostPosted: Thu May 17, 2012 12:19 pm    Post subject: Reply with quote

lord have mercy on us and our computers
Back to top
View user's profile Send private message  
OniNanai 18+ Age Verified

OniNanai <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 28 Jan 2010
Posts: 18
Location: USA
Client version: 453.0

PostPosted: Thu May 17, 2012 1:26 pm    Post subject: Reply with quote

linux should have its own official version of imvu.. is it that hard.. i know i have really been wanting to change my room for a long time now and couldn't .. well now i cant even get on imvu ... all the credits we buy and all the time and money we drain in to this place .. they can take it away in a second and its as if they dont care.
Back to top
View user's profile Send private message  
WyldWynds_disabled_675073

WyldWynds_disabled_675073's page


Joined: 10 Jan 2011
Posts: 64
Location: USA
Client version: 472.0

PostPosted: Thu May 17, 2012 1:35 pm    Post subject: Reply with quote

Thanks
Back to top
View user's profile Send private message  
TaraLass

TaraLass's page


Joined: 24 Sep 2007
Posts: 122
Location: Canada
Client version: 461.0

PostPosted: Thu May 17, 2012 3:28 pm    Post subject: Reply with quote

OOoohhhhhhhh ThankYOU ' Jonbgood ' Ever SOOOOOOOOOOO Much .. The FULL Link YOU gave Worked fer me !!! I canny say ThankYOU Enough Mate .... I ONLY Hope it STILL Works Tomore an sooo ON !! Aaan fer Others that are Effected BY this .. aan LOST ALL Their Monies .. PLEASE IMVU .. STOP doing this ... Without a WARNING ???!!!!! WE are the Bottom Line an WE Matter .. Just Like Yous ..
Back to top
View user's profile Send private message  
KyGoodGuy 18+ Age Verified

KyGoodGuy <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 23 Dec 2006
Posts: 8
Location: USA - KY

PostPosted: Thu May 17, 2012 6:00 pm    Post subject: Reply with quote

Thanks to your @&^%$* update, IMVU will not load now. Why can't you pea-brains leave well enough alone? The reason why I never updated is because you just make your software crappier and crappier with each update. I had a version that worked PERFECTLY FINE and now you've gone and messed it up.
Back to top
View user's profile Send private message  
ViktorDonovan 18+ Age Verified

ViktorDonovan <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 10 May 2008
Posts: 133
Location: USA - TN
Client version: 472.0

PostPosted: Thu May 17, 2012 7:16 pm    Post subject: Reply with quote

1st off, I would like to say "Thank god I went back to windows when I did" second off, HOW COME YOU HAVEN'T MADE A DAMN LINUX VERSION YET? Are you guy's that dense? Or just plain lazy? I get messages every day asking how to run IMVU on linux, and I have to sadly say "You can not use IMVU on linux due to the fact that people who work for IMVU are too lazy to make a linux client version"
_________________
/
| ============= IMA FIRIN | |MAH LAZOR BLARG!
\
Back to top
View user's profile Send private message  
Elaini VIP Club Member 18+ Age Verified

Elaini <a href='/vip_club/'><img src='/catalog/web_images/vip_35x18.gif' width='35' height='18' alt='VIP Club Member' /></a><!-- VIP Club Member Icon --> <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 28 Dec 2009
Posts: 7538
Location: Finland

PostPosted: Thu May 17, 2012 7:20 pm    Post subject: Re: IMVU 3D Chat versions 460 and below no longer available Reply with quote

Varsha wrote:
2) To streamline handling of technical issues experienced by anyone on a really outdated version of our product.
3) To address fraudulent users who tend to use very old versions of the client to circumvent our newer security measures.

Sounds like a good reasoning to me...
_________________
Back to top
View user's profile Send private message  
OniNanai 18+ Age Verified

OniNanai <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 28 Jan 2010
Posts: 18
Location: USA

PostPosted: Thu May 17, 2012 8:20 pm    Post subject: Re: IMVU 3D Chat versions 460 and below no longer available Reply with quote

[quote="Elainiwen"][quote="Varsha"]2) To streamline handling of technical issues experienced by anyone on a really outdated version of our product.
3) To address fraudulent users who tend to use very old versions of the client to circumvent our newer security measures.[/quote]
Sounds like a good reasoning to me...[/quote]

it sounds like a load of bull *** to me.... if imvu made an official one to match the windows or mac visions there wouldn't need to be working on an older version.. and that fact it held up on the version it did means its not impossible for it to run something of the same quality so why cant they just get there act together make a version for linux already?
Back to top
View user's profile Send private message  
Aiya

Aiya's page


Joined: 03 Jul 2007
Posts: 692
Location: Japan
Client version: 472.0

PostPosted: Fri May 18, 2012 4:33 am    Post subject: Reply with quote

-nevermind-
Back to top
View user's profile Send private message  
VesperSteelwater 18+ Age Verified

VesperSteelwater <a href='/age_verify/index/'><img src='/common/img/icons/age_verified_35x18.gif' width='35' height='18' alt='18+ Age Verified'/></a> 's page


Joined: 23 Jan 2008
Posts: 1741
Location: USA
Client version: 472.0

PostPosted: Fri May 18, 2012 4:42 am    Post subject: Reply with quote

Great!!! Now I can not use imvu at all, The only version that would run was 451.0 cause imvu will not update their software,I have satellite internet and imvu's login is not the current software that is compatible with newer modems... good work imvu on getting rid of loyal customers!!!
Back to top
View user's profile Send private message  
Display posts from previous:   


Hide ads? Get VIP!
Post new topic   Reply to topic    IMVU Forum Index -> IMVU News, Announcements and Release Notes All times are GMT - 8 Hours
Goto page 1, 2, 3 ... 34, 35, 36  Next
Page 1 of 36

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You can edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 FAQFAQ   UsergroupsUsergroups   RegisterRegister  ProfileProfile   Log in for private messagesLog in for private messages 

Search the forums:


Powered by phpBB